navigation

go-telegram-bot-api

Welcome to the documentation on telegram-bot-api.

At the time of writing, v5 is not yet released. There are a number of backwards incompatible changes. Some of the provided examples may not work correctly on older versions. For more information on the breaking changes, please see Migrating from V4.

If you’re looking for how to get started, please check out the Getting Started page.